Intro

 HDCleaner Weg mit dem Datenmüll! Jede Software-Installation, aber auch das ganz normale Arbeiten unter Windows hinterlässt unzählige Spuren im System. Mit dem HDCleaner lässt sich die Festplatte im Handumdrehen von diesem lästigen Datenmüll befreien. Das kleine Tool entrümpelt die Platten und entfernt überflüssige Dateien aller Art. Endungen wie BAK, CHK, GID, OLD oder TMP deuten darauf hin, dass die Dateien nicht mehr benötigt werden. Weitere Dateigruppen können nach Belieben festgelegt werden. Bestimmte Festplatten, Partitionen und Ordner lassen sich bei jedem Scan-Vorgang gezielt aus- oder abwählen.


Updates

 Die neueste Version von HDCleaner erhalten Sie unter http://home.tiscali.de/zdata/mainpage.htm


Backup

 Nach jedem Festplatten-Scan erhält man eine übersichtliche Liste aller gefundenen Dateien. Diese Listenansicht lässt sich nach verschiedenen Kriterien sortieren und für jede Datei die Eigenschaften anzeigen. Nun werden die zu löschenden Dateien markiert. Ein Klick auf das Papierkorb-Symbol genügt, um die Dateileichen zu entsorgen. Aber aufgepasst: Windows benötigt zum stabilen Betrieb diverse 0-Byte Dateien im System-Verzeichnis, die nicht entfernt werden dürfen. Nützlich ist die Möglichkeit, von den gelöschten Dateien ein Backup anfertigen zu lassen.. Diese können im Bedarfsfall dann wieder zurückkopiert werden.


Wipe Free Space

Mit 'Dateiduplikate suchen' können Sie doppelt vorhandene Dateien auf Ihrer Festplatte aufspüren. Bei der Suche werden Dateien inhaltlich Byte für Byte verglichen. Dabei ist der Dateiname ebenso belanglos wie der Ort, an dem die Datei liegt. Sobald mindestens zwei Dateien den gleichen Inhalt aufweisen, werden diese als Duplikate aufgelistet. Um den Suchvorgang zu beschleunigen, können Sie (z.b. bei Bildern) nur einen Teil der Datei abgleichen. Aber Vorsicht: Nicht alle Dateien, die doppelt auf einem System vorhanden sind, dürfen auch gelöscht werden. Etwas Fachwissen ist da schon erforderlich!


Entrümpeln

 HDCleaner entrümpelt die Platten und entfernt überflüssige Dateien aller Art. Endungen wie BAK, CHK, GID, OLD oder TMP deuten darauf hin, dass die Dateien nicht mehr benötigt werden. Weitere Dateigruppen können nach Belieben festgelegt werden. Bestimmte Festplatten, Partitionen und Ordner lassen sich bei jedem Scan-Vorgang gezielt aus- oder abwählen. Um das Durchsuchen der Fesplatte zu beginnen, gehen Sie auf 'Starten' und klicken dann auf 'Säubern'. Legen Sie vorher noch fest, wie HDCleaner während des Scanvorgangs verfahren soll. HDCleaner kann nach erfolgtem Scan die gefunden Dateien auflisten und Sie können entscheiden, welche Dateien gelöscht werden. Die Dateien können dann in den Papierkorb gelöscht oder auch beim Löschen überschrieben werden, so dass ein Wiederherstellen der Datei unmöglich wird. Bei dieser Option ist ein Backup der Dateien möglich (auch als ZIP-Datei). Hinterher wird noch 'Wipe Free Space' empfohlen, das den Platz der nicht mehr benötigten Dateireste säubert. Oder Sie können die Dateien während des Scanvorgangs sofort, nur nach Abfrage usw... löschen. Nachdem alle Einstellungen getroffen wurden, kann die Suche beginnen. Falls Sie wenig Erfahrung mit Windows haben, sollten Sie die Standardeinstellungen nicht ändern


Internet

 Der Browser-Cache des Internet Explorers wird auf Wunsch ebenfalls geleert.


Laufwerksinfo

 Hier erfahren Sie, welche Ordner besonders viel Speicherplatz belegen. Das Kontextmenü beinhaltet die Funktion 'Wipe Secure Folders', mit der Sie Ordner und Dateien durch mehrfaches Überschreiben löschen können. Hinterher wird die Verwendung von 'Wipe Free Space' empfohlen


Order reinigen

 Systemordner können geleert werden., Verweise auf zuletzt geöffnete Dokumente lassen sich restlos entfernen Beim herkömmlichen Löschen von Dateien werden nur die Bezüge zu den Datenblöcken freigegeben, also lediglich das "Inhaltsverzeichnis" beseitigt; die eigentlichen Dateninhalte befinden sich allerdings weiterhin in den entsprechenden Sektoren auf dem Datenträger. Mit 'Wipe Free Space' können Sie nicht (mehr) genutzte Speicherstellen der entsprechenden Partition freigeben. Dieser Vorgang dauert einige Minuten. Eine Meldung des Systems wegen nicht genügend freiem Speicherplatz ignorieren Sie bitte.


Wipe Free Space

Befreien Sie die Registrierung von ungütigen Dateiverweisen, die Ihr System beim Systemstart ausbremsen . Erstellen Sie vorher ein Backup der Registrierung bzw. sichern Sie die zu löschenden Einträge in einer *.reg-Datei. Diese Funktion ist nur erfahrenen Usern zu empfehlen.


Wipe Free Space

 Mit 'Wipe Free Space' können Sie nicht (mehr) genutzte Speicherstellen der entsprechenden Partition freigeben. Dieser Vorgang dauert einige Minuten. Eine Meldung des Systems wegen nicht genügend freiem Speicherplatz ignorieren Sie bitte. Um die Dateien, die Sie mit HDCleaner unter "Dateien vernichten" bzw. ganze Ordnerinhalte unter "Speicherplatzbelegung" (Kontextmenü - Option Wipe Secure Folders) gelöscht haben restlos von der Platte zu entfernen (Clusterreste) sollten Sie 'Wipe Free Space' anwenden.